Skype 2 on Debian AMD64

I've got this info from here.

When trying to use a static version of Skype 2.x (in my case 2.0.0.68) Skype does not start and complains with a message:
./skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory
In order to start Skype you will need to get 32 bit libXss.

# create a temporary directory
mkdir temp
cd temp

# download libxss1 (if this version is
# unavailable try choose another version
# for i386 architecture)
wget ftp://ftp.au.debian.org/debian/pool/main/libx/libxss/libxss1_1.1.3-1_i386.deb

# extract the files
dpkg -x libxss1_1.1.3-1_i386.deb .

#copy the extracted files to /usr/lib32
cd usr/lib/
sudo cp libXss.* /usr/lib32/

Note

Running Skype in Debian might require some additional 32 bit libraries, but this one was the only one required for me to upgrade working Skype 1.x to Skype 2.x.

Komentarai

Populiarūs šio tinklaraščio įrašai

Susikūriau sau televizorių

Kermadeko įduba